Problema Audio

Discussioni riguardanti il Cinema Digitale
Rispondi
Avatar utente
vapy
Messaggi: 20
Iscritto il: mer gen 11, 2012 6:35 pm
Skype: zenoni.michele
Località: Leffe, Bergamo
Contatta:

Problema Audio

Messaggio da vapy »

Salve,
mi è arrivato tramite wetrasnfer il film EVEREST SENZA OSSIGENO.
Purtoppo non sono riuscito a riprodurre audio essendo il film in 2 canali.
Noi abbiamo il processore audio DOLBY CP750 e noi riproduciamo l'audio in 5.1
C'e una possibilita di riprodurre audio del film.
L'audio del film è presente nel DCP perche se lo riproduco tramite il lettore DCP o MATIC lo sento.
Riuscite a darmi una soluzione oppure è impossibile?

Grazie

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24454
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Problema Audio

Messaggio da Antonio Marcheselli »

Il tuo processore è perfettamente in grado di riprodurre anche il mono. Lo stereo su un DCP è’parte’ di un 5.1 (*) quindi il processore non farà altro che riprodurre i canali inutilizzati.
Mese non funziona, allora c’è un problema al contenuto.

(*) in realtà i canali AES sono 16, il 750 è cablato per riceverne un massimo di 8 (7.1). Quali siano utilizzati e quali siano ‘muti’ non fa alcuna differenza.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Avatar utente
vapy
Messaggi: 20
Iscritto il: mer gen 11, 2012 6:35 pm
Skype: zenoni.michele
Località: Leffe, Bergamo
Contatta:

Re: Problema Audio

Messaggio da vapy »

Scusate il ritardo nel rispondervi,
alla fine ci hanno rispedito il dcp ed è funzionato tutto.
Probabilmente durante il download qualcosa è andato storto.

Grazie ancora

Rispondi