proiettori fedi e saletta cinematografica

Rimessa in funzione delle "Vecchie Signore"
giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » mar apr 05, 2011 9:34 pm

Ciao a tutti,tanto per cambiare,ho bisogno di aiuto!Naturalmente,non capendo nulla nel campo dell'elettronica,purtroppo sarò molto impreciso.Ho messo in funzione nel mio cinema al chiuso un amplificatore,usando un preamplificatore FEDI originale,e un compatto stereo,e devo dir che l'effetto sonoro è ottimo.Premetto che io stò usando ancora la lampada con il binocolino ottico e devo dire che mi legge bene la pellicola.Come detto in un mio precedente intervento.ho messo insieme un altro proiettore FEDI per proiettare all'aperto usando un amplificatore fedi normale(praticamente quelli che non necessitano di preamplificatore).Essendo in possesso di uno doppio ho deciso di cambiarlo,essendo anche più potente,collegandolo anche al preamplificatore.Il sonoro si sente abbastanza bene,ma quando alzo il volume mi crea una sorte di rombo molto fastidioso.Dando colpa al valvolare lo ho sostituito con uno a transistor,ma l'effetto è stato uguale,pure spegnendo il preamplificatore.Potrebbe essere dato il rumore da cavi non schermati?dalla cassa?o da qualche valvola del preamplificatore?So di chiedere troppo e di essere impreciso!Il rumore si alza o si abbassa muovendo il potenziometro del volume.Come gia detto è un rombo che disturba moltissimo.Grazie!!!!!!!!!!!!!!

Avatar utente
vipao
Utente 35mm
Messaggi: 364
Iscritto il: mer gen 20, 2010 10:30 am

Re: proiettori fedi e saletta cinematografica

Messaggio da vipao » mer apr 06, 2011 9:11 am

Ciao Giogiogio!
Premesso che non so nulla di come sia fatto il tuo impiano (proiettore compreso) e di quello che ci sta intorno, provo a darti qualche suggeriemnto!
Primo escluderei a priori la cassa (che essendo un elemento passivo di potenza non può introdurre nulla) e i cavi che vanno dal finale alla cassa: non si usano mai cavi schermati e vanno addirittura bene quelli per gli impianti elettrici di casa, naturalmente di sezione adeguata alla potenza dell'ampli! Poi visto che hai il rombo anche a pre spento mi viene da pensare che il problema stia nel finale o nei collegamenti tra pre e finale.
Di primo acchito il rombo che tu descrivi potrebbe essere dovuto ad una massa (il riferimento del segnale) flottante o comunque collegata sbagliata....
Fai una prova: spegni il pre e scollega i cavi che vanno dal pre al finale (toglili proprio, non lasciarli collegati penzoloni al finale...): il rombo c'è ancora? Se sì il problema è interno al finale! Male!!! Guarda se sul pannello posteriore dell'ampli c'è un interruttore con scritto ground-lift: prova a spostarlo con ampli acceso e ascolta se cambia qualche cosa: se non cambia niente secondo me è il finale che ha problemi interni... :Doh:
Poi dovresti dirmi che connessioni hai tra pre e finale: c'è uno o più jack tipo quelli delle chitarre elettriche? Se si sono a due o tre poli (eventualmente leggi sul libretto di istruzione...)? Ci sono gli RCA tipo quelli degli stereo di casa? Ci sono gli XLR (detti anche cannon) a tre poli?
Se tu esci dal pre con segnale sbilanciato a due poli (segnale caldo + calza di schermatura che funge da ritorno) e il finale ha ingressi bilanciati e tre vie (seganle caldo, ritorno e schermo di massa) non ci siamo... Devi farti un cavo da sbilanciato a bilanciato oppure (molto meglio) inserire in mezzo una D.I.Box per bilanciare altrimenti altro che "rombo"! Per questo ti allego una spiegazione dettagliatissima del "mitico" Mocellin di ProAudio.
AdatUtili.pdf
(36.47 KiB) Scaricato 125 volte
Infine ti suggerisco di controllare che tutti gli apaprecchi usino prese di corrente con messa a terra (possibilemnte alimentandoli tutti dalla stessa presa o da prese vicine per evitare ground-loop), che i cavi di segnale audio viaggino lontano da quelli della potenza elettrica e che i cavi audio passino lontano da trasformatori, raddrizzatori, lampade a scarica ecc..
A tal proposito se vai in "approfondiemnti tecnici) c'è un posto mio e di Antonio intitolato "mAssa, mEssa a terra e Ground Loop".
Fammi sapere come vanno gli "esperimenti" che ti ho suggerito...

Paolo
Paolo

Luciano Pecoraro
Utente 8mm
Messaggi: 133
Iscritto il: mar gen 12, 2010 4:42 pm
Skype: luciano16

Re: proiettori fedi e saletta cinematografica

Messaggio da Luciano Pecoraro » gio apr 07, 2011 12:05 pm

Oltre a quello che correttamente ha elencato Vipao, eventualmente,
potresti controllare:
Se il ronzio è causa del pre, potrebbe essere un condensatore elettrolitico di alimentazione. Dovresti, in questo caso, sentire il classico rumore di fondo dei 50/100 Hz.
Se causa del proiettore, controlla l'alimentazione lampada del cannocchiale ottico, che, non ci sia residuo di alternata (ci vorebbe un oscilloscopio). Controlla il corretto allineamento lampada-cannocchiale-
cellula; se non perfetta, fà aumentare il rumore di fondo, alzando il volume dell'ampli porta al problema che accusi.
Segnale uscita fotocellula o proiettore di livello basso. Anche in questo caso, il rapporto segnale/rumore è scompensato e porta allo stesso problema.
Saluti
Luciano

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » gio apr 07, 2011 10:58 pm

Vipao e Luciano,vi ringrazio infinitamente!!!!!!!!Vi farò sapere.Ciao

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » lun apr 11, 2011 9:29 pm

Ciao Vipao,e Luciano.Oggi con il mio amico di cinema ho fatto tutto il giorno prove tecniche di trasmissione!Riscontrato che poteva essere il cavo che collega il proiettore al preamplificatore,ho avuto la brillante idea di provare con un cavo normale delle antenne televisive con schermatura.In se devo dire che il potente rombo non lo faceva più,ma dovevo tenere abbastanza alto l'amplificatore per avere un discreto volume.Naturalmente,interessandomi,mi è stato detto che il cavo delle antenne non va assolutamente bene perchè ha parecchia dispersione,ed essendo il segnale ottico basso,risulta scarso.Allora mi sono comperato 10 metri di cavo schermato microfonico,ho tolto i morsetti originali FEDI,ho saldato il tutto,ma con grande delusione e scoraggiamento,l'amplificatore ha ripreso il forte rombo.Escludo assolutamente che sia un difetto dell'amplificatore o del preamplificatore,dato che con il cavo originale non fa assolutamente nulla anche con il volume al massimo,Inserendo il nuovo cavo,riprende,cosa che non mi è successa con quello dell'antenna.Forse non ho curato abbastanza le saldature?o forse il cavo microfonico nn va bene?Credetemi,sto impazzendooooooo!Anzi stiamo impazzendo.AIUTOOOOO!!!!!!!

Luciano Pecoraro
Utente 8mm
Messaggi: 133
Iscritto il: mar gen 12, 2010 4:42 pm
Skype: luciano16

Re: proiettori fedi e saletta cinematografica

Messaggio da Luciano Pecoraro » mar apr 12, 2011 9:49 am

Se sei sicuro che il pre e l'ampli sono a posto, controlla bene il percorso dei fili dalla fotocellula al cavo di uscita.
Se non è un problema di masse, cattive saldature o contatti precari, sarebbe da provare a sostituire la fotocellula.
Hai provato a verificare l'allineamento tra lampada di eccitazione, cannocchiale ottico e fotocellula?
Ciao
Luciano

alberto
Nuovo Utente
Messaggi: 54
Iscritto il: lun dic 27, 2004 3:07 pm
Skype: grisu721
Località: Veneto

Re: proiettori fedi e saletta cinematografica

Messaggio da alberto » mar giu 14, 2011 11:48 pm

sempre in ritardo..... :confuso: attenzione può essere anche il rullino che frena la pellicola quando passa nella fotocellula del sonoro.
Anche il passaggio sbagliato della pellicola nei vari rulli può dare fastidio all'audio.
Per caso il rumore lo senti anche sul parlato ?

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » lun lug 25, 2011 9:41 pm

Tanto per cambiare,ho bisogno di un'informazione in merito alle FEDI.Qualcuno mi sa dire a quanti volt funzionano le lampade allo xenon da 1600 watt?Penso che il raddrizzatore oltre che stabilizzare e raddrizzare la corrente elettrica abbassi anche il voltaggio!Sarebbe per me un'informazione importante.Grazie!

Avatar utente
Gio
Utente 35mm
Messaggi: 3560
Iscritto il: gio mag 30, 2002 6:16 pm
Località: Veneto
Contatta:

Re: proiettori fedi e saletta cinematografica

Messaggio da Gio » lun lug 25, 2011 10:47 pm

Qui trovi i dati dalla Osram per le lampade, così hai un'indicazione: http://www.osram.it/osram_it/Strumenti_ ... ic/xbo.pdf (è un pdf)
Giovanni Zampieri
La petite Lumière cinemultisala - Belluno

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24292
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: proiettori fedi e saletta cinematografica

Messaggio da Antonio Marcheselli » lun lug 25, 2011 11:54 pm

il raddrizzatore è un trasformatore che poi raddrizza la corrente da alternata a pseudo-continua. Ovviamente in quanto trasformatore abbassa la tensione! Siamo sui 20-30V circa, poi dipende dalla lampada. A vuoto siamo a 100V circa, per quello serve la specifica del raddrizzatore.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » mer lug 27, 2011 10:19 pm

Grazie Antonio Marcheselli per la risposta!Il raddrizzatore è un tipico raddrizzatore anni 70 originale FEDI al selenio(penso)per lampade da 1600 watt.Quelli pesantissimi grigi con sopra una manopola per cambiare gli hampere!più o meno mi confermi il voltaggio in uscita?

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » mer lug 27, 2011 10:25 pm

Ringrazio anche GIO!per il sito che mi ha messo a disposizione!Mamma mia che paura la foto che hai!!!!!!!

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » ven lug 29, 2011 10:59 pm

Ciao,ritorno a fare la richiesta di un anno fa circa,qualcuno ha lo schema elettrico dei raddrizzatori FEDI per lampade da 1600 w?
Inoltre chiedo un favore a 88 STRESSATO dato che hai fatto modificare un raddrizzatore 380 a 220, potresti darmi qualche piccola informazione in merito?Naturalmente la richiesta è rivolta a tutti!Aiutatemiiiii!!!

giogiogio
Nuovo Utente
Messaggi: 55
Iscritto il: gio set 11, 2008 9:27 pm
Località: San Paolo Brescia

Re: proiettori fedi e saletta cinematografica

Messaggio da giogiogio » sab ago 27, 2011 10:50 pm

Ciao a tutti!da un po tutto tace in merito alle mie domande.Spero che col rientro dalle ferie qualcuno mi aiuti!Ciao ciao.

Avatar utente
lostorto
Utente 16mm
Messaggi: 181
Iscritto il: ven ott 15, 2004 9:01 pm
Skype: lostorto
Località: Liguria

Re: proiettori fedi e saletta cinematografica

Messaggio da lostorto » dom ago 28, 2011 2:48 am

Ciao, a volte l'aiuto migliore è la funzione "cerca" :) . Il sito è pieno zeppo di utili informazioni, cmq

link

dovrebbe esserti utile.
Marco Rimbaudo

Rispondi