Problema audio Elmo ST800

Rimessa in funzione delle "Vecchie Signore"
Rispondi
darthleo
Messaggi: 28
Iscritto il: ven apr 08, 2011 11:49 pm
Località: pistoia
Contatta:

Problema audio Elmo ST800

Messaggio da darthleo » gio lug 16, 2020 7:45 pm

In questi giorni volevo giardare in giardino un film in super 8 con l' Elmo ST800 , sempre andato bene , tutto ok va benissimo ma non si sente l' audio , non so cosa sia successo , si sentiva molto basso , poi niente , ho guardato se i fusibili erano a posto e sono integri , se giro la manopola fa clic e si sente che il contatto c'è ma niente audio.
cosa può essere?
Allegati
IMG_20200716_062307.jpg
IMG_20200716_062307.jpg (217.04 KiB) Visto 461 volte
IMG_20200715_194955.jpg
IMG_20200715_194955.jpg (479.97 KiB) Visto 461 volte

cinerama77
Messaggi: 42
Iscritto il: dom giu 26, 2005 3:35 pm
Località: Veneto

Re: Problema audio Elmo ST800

Messaggio da cinerama77 » gio lug 16, 2020 10:29 pm

Ciao premesso che non conosco tecnicamente il proiettore...mi era successa una cosa simile su un 35 mm veronese portatile ed era un problema di contatti ossidati; bisognerebbe controllare la scheda di preamplificazione e la scheda del finale se sono a posto e prive di ossidazioni; da verificare anche che non si sia bruciato un transistore nella preamplificazione o nel finale; un altra possibilità è che si possa essere staccato o ossidato il cavetto e i contatti della testina magnetica o che questa non abbia contatto con la colonna magnetica; bisogna fare dei controlli e delle prove tecniche;

darthleo
Messaggi: 28
Iscritto il: ven apr 08, 2011 11:49 pm
Località: pistoia
Contatta:

Re: Problema audio Elmo ST800

Messaggio da darthleo » gio lug 16, 2020 11:05 pm

rocpntrollo con la lente

darthleo
Messaggi: 28
Iscritto il: ven apr 08, 2011 11:49 pm
Località: pistoia
Contatta:

Re: Problema audio Elmo ST800

Messaggio da darthleo » gio lug 16, 2020 11:47 pm

ho riprovato il fruscio sia dall' autoparlante interno che esterno si sente , messo un filmino si sente in mofo percettibilmente le voci , il pressa testina sembra funzionare

darthleo
Messaggi: 28
Iscritto il: ven apr 08, 2011 11:49 pm
Località: pistoia
Contatta:

Re: Problema audio Elmo ST800

Messaggio da darthleo » ven lug 17, 2020 6:50 pm

non so cosa abbia fatto ma ora l' audio funziona

Rispondi