Progetto 35mm "James"

Rimessa in funzione delle "Vecchie Signore"
FrancescoV
Utente 8mm
Messaggi: 125
Iscritto il: ven set 13, 2019 2:44 pm

Re: Progetto 35mm "James"

Messaggio da FrancescoV » sab mag 16, 2020 2:31 pm

Sono sconvolto! Meraviglia!
Complimenti Antonio!!!!

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24284
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Progetto 35mm "James"

Messaggio da Antonio Marcheselli » sab mag 23, 2020 2:57 pm

Ed ecco che il mio DTS-6 e' di nuovo operativo - il sistema funziona anche senza la batteria quindi non mi sono posto il problema di rimpiazzarla.
Qui vedete il DTS che riproduce la traccia in lingua originale mentre il CP650 riproduce la traccia sulla pellicola, Italiana. Entrambi passano per il SONY unicamente per praticita': il Sony ha due ingressi multicanali che posso comodamente selezionare da pulsantiera.

Nel video anche una dimostrazione veloce sulla capacita' del sistema di continuare la riproduzione anche senza timecode: la lettura prosegue con la velocita' rilevata fino a quel punto e "sgancia" solo dopo vari secondi.



Infine ho voluto "vedere" il timecode, per mia curiosita'. Nel farlo ho erroneamente messo a terra la linea 5V del processore: fortunatamente un fusibile sostituibile sulla scheda del timecode ha evitato il peggio! :)

Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24284
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Progetto 35mm "James"

Messaggio da Antonio Marcheselli » lun mag 25, 2020 10:41 pm

Ed ecco che ho collegato anche il mio CP500. Il 500 e' collegato alla CAT701 in cima al proiettore, il CP650 alla testa Kinoton del proiettore. L'audio analogico e' collegato solo al CP650. E si', devo settare la sincronia! :)



Da notare che in seguito ho smontato il pannello LCD per capire se fosse possibile rimuovere quell'ombra sulla retroilluminazione: la macchia di polvere era sul pannello diffusore che sta dietro il pannello LCD. Fortunatamente e' molto semplice rimuoverlo e pulirlo. Nel farlo ho scoperto che un piccolo condensatore e' andato e sara' sostituito quando capitera' l'occasione.

Questo il "PRIMA". Si vede questa ombra sulla sinistra che pare sporco.
InkedIMG_0134_LI.jpg
InkedIMG_0134_LI.jpg (212.19 KiB) Visto 639 volte
Rimosso il pannello ho potuto pulire il vetro frontale che come vedete non era propriamente pulito
IMG_0137.JPEG
IMG_0137.JPEG (142.74 KiB) Visto 639 volte
Anche il pannello stesso era polveroso. Ma questo non e' bastato.
IMG_0136.JPEG
IMG_0136.JPEG (129.23 KiB) Visto 639 volte
Il pannello di retroilluminazione si rimuove con facilita': e' composto da una lastra di plastica con dietro un foglio di plastica bianca e davanti un foglio di plastica "opaca" per la diffusione. I fogli di plastica si "sfogliano" come un libro e possono essere puliti con un panno. Si vedono chiaramente le macchie.
IMG_0138.JPEG
IMG_0138.JPEG (79.6 KiB) Visto 639 volte
E infine ecco il risultato
IMG_0141.JPEG
IMG_0141.JPEG (191.36 KiB) Visto 639 volte
IMG_0140.JPEG
IMG_0140.JPEG (213.26 KiB) Visto 639 volte
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24284
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Progetto 35mm "James"

Messaggio da Antonio Marcheselli » ven ago 14, 2020 10:14 pm

Aggiornamento.

Dopo vari mesi e tanti tentativi falliti, sono riuscito a riparare la scheda madre originale dell'XD-10! Sapevo che il problema fosse sulla VCore del processore (la tensione di circa 1V che arriva alla CPU): i componenti interessati la generano dal 12V "CPU" e all'avvio scaldavano talmente tanto che "fischiavano" e dopo pochi secondi la temperatura di queste componenti era gia' sopra i 100 gradi.

In ordine ho provato
1. Sostituzione CPU - per fortuna ha un costo basso. Pensavo dipendesse da questa visto che senza CPU non scaldava niente. Ma e' emerso che senza CPU la circuiteria di generazione tensione VCore non si attiva proprio!
2. Sostituzione transistor del circuito VCore. Qui ho ottenuto qualcosa - le forme d'onda erano incorrette e sono tornate ok - ma in ogni caso surriscaldava tutto e "fischiava" - con assorbimento fisso di 8-9Ampere che sono tanti per una scheda del 2000!
3. Quasi a tentativo ho pensato di sostituire il chip di controllo che pilota i sopracitati transistor. Non ero molto ottimista. Al primo avvio la scheda era completamente morta - ma con una lente di ingrandimento mi sono accorto che alcuni piedini non si erano saldati (e' un componente molto piccolo). Verificato tutto con piu' calma ho riprovato e con enorme sorpresa la scheda si e' avviata correttamente!! La soddisfazione non e' mancata!

Ecco il componente difettoso. A mio avviso quello che e' successo e' che il controller si e' guastato e ha causato il surriscaldamento dei transistor. Quando il sistema si e' fermato e' rimasto alimentato probabilmente per 30 minuti e in quel tempo immagino che i transistor avranno raggiunto temperature impossibili visto che nei miei test non potevo tenerli accesi per piu' di 30 secondi. E per questo motivo ho anche trovato un transistor guasto.


Oggi ho voluto far girare il proiettore - era fermo da un po' - e ho approfittato per collaudare il sistema. Alla fine sono contento in quanto la scheda originale ha due vantaggi:
1. Il pulsante di accensione funziona correttamente - con la scheda sostituitiva per vari motivi il comportamento del pulsante cambiava
2. La licenza di sottotitoli presente nell'unita' e' legata al seriale della scheda di rete (MAC address) e quindi sostituendo la scheda avevo perso questa funzione

Ecco il componente difettoso:
IMG_1542 (1).JPG
IMG_1542 (1).JPG (102.43 KiB) Visto 267 volte
Ed ecco il test del processore! :)


Come progetti "a parte" ho "finalmente" capito quale fosse il problema di un alimentatore CP650 che mostrava degli "spike" molto elevati sulle uscite: semplicemente rumore introdotto nelle uscite per il fatto che lo testavo senza la gabbia metallica - e per forza direi, con la gabbia e' inaccessibile. Ci ho messo 3 anni per capirlo! :D

Infine - progetto terminato qualche settimana fa - la riparazione della terza e ultima scheda madre per processore CP500. Ne avevo tre guaste e mi ci sono divertito un po'. E' stato un progetto molto istruttivo e divertente. Per la diagnostica completa ho realizzato delle estensioni per poter lavorare sulla scheda fuori dal processore.
La prima scheda aveva un chip seriale guasto - le scheda "parlano" in seriale internamente quindi il processore non si inizializzava
La seconda scheda aveva la massa interrotta sempre al chip seriale - ergo la trasmissione non avveniva correttamente
La terza scheda - completamente morta - aveva un chip di memoria RAM difettoso.
WhatsApp Image 2020-06-09 at 17.01.54.jpeg
WhatsApp Image 2020-06-09 at 17.01.54.jpeg (167.27 KiB) Visto 267 volte
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 125
Iscritto il: ven set 13, 2019 2:44 pm

Re: Progetto 35mm "James"

Messaggio da FrancescoV » ven ago 14, 2020 11:31 pm

Grande Antonio. Sempre massima stima!!!

Rispondi