Connessione uscita CP650

Forum tecnico di carattere generale
Rispondi
FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Connessione uscita CP650

Messaggio da FrancescoV » ven mar 05, 2021 8:01 pm

Buonasera a tutti,
spero di trovarvi bene e in salute!!!
Non sono sicuro di essere nel posto giusto ma sono affezionato a questa sezione anche se forse la mia è più una domanda tecnica. Mi scuso se ho sbagliato.
Con tutta l'ignoranza che avete imparato a conoscere di me vi chiedo se per caso ci sia qualcosa di sbagliato nella connessione in uscita dal mio cp650. Mi spiego meglio. in preda all'entusiasmo quando lo avevo preso avevo connesso il reverse/scan al proiettore e collegato provando con i jack non contrassegnati in uscita dal processore quali canali "suonassero" in un mixer e poi al finale stereo per ottenere un normalissimo left/right. Ora, a più di un anno di distanza mi ritrovo ad avere un po' di tempo e nel frattempo ho raccattato qualche vecchio finale per cui potrei e mi piacerebbe avventurarmi nell'esperienza di avere i reali 6 canali separati. Guardando e ascoltando con più attenzione mi accorgo che dal segnale in teoria dedicato al canale CENTER esce solo ronzio (sia a processore acceso che spento). Verifico la continuità col tester e tutto sembra però essere a posto nel cavo di connessione. Mi rendo poi conto che i due segnali LEFT CENTER E RIGHT CENTER (o almeno a questo punto credo siano loro) sono gli unici a suonare bene e in modo definito ma non mi sembrano provenire dai giusti Pin di connessione e allora mi viene un dubbio...può essere che chi prima di me aveva fabbricato il cavo di connessione abbia fatto le saldature in modo speculare rispetto al giusto verso rispetto al disegno? In effetti, anche per me che sono una capra è sembrato plausibile poiché sia sul manuale sia sul processore il verso di collegamento è ambiguo, o meglio, non riesco a capire se riguardi la parte maschio (in ingresso) o la parte femmina (in uscita dal processore). Prima di provare a dissaldare e rifare tutto a specchio chiedo a voi che come sempre ne sapete molto ma molto più di me e mi pare che Antonio col suo progetto "James" abbia proprio avuto a che fare con un cp650 di recente.
Vi allego qualche immagine che spero possa aiutare.
Questa l'uscita dal processore (che tra l'altro è sottosopra!?!?)
0.jpg
0.jpg (8.33 KiB) Visto 1209 volte
Queste le connessioni nel cavo multi pin
1.jpg
1.jpg (25.48 KiB) Visto 1209 volte
Nel caso in cui invece tutto fosse corretto...cosa posso fare? da cosa potrebbe dipendere? Il processore si comporta correttamente, in diagnosi non segnala nulla e nel pannello frontale c'è segnale correttamente distribuito in tutti i canali durante la proiezione...
Ringrazio anticipatamente chiunque avrà voglia di aiutarmi.
Buona serata!

Francesco

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » ven mar 05, 2021 9:20 pm

il pin 1 e' il pin 1 sia sul maschio che sulla femmina! Guarda i numeri e non sbagli. Magari guarda anche sul manuale di installazione.

Il cavo che hai fotografato e' sbilanciato - l'uscita del 650 e' bilanciata. Quindi ti consiglio di buttare tutto e farlo nuovo a prescindere!
In ogni caso.

Il centrale e' collegato ai pin 17(-) e 5(+). vedi se hai qualcosa di collegato li'.

per fare prove, riproduci il pink noise utilizzando il pannello frontale - tira su il pin 6 del selettore e naviga fino al rumore rosa. Puoi metterlo in pausa premendo OK se non ricordo male.

CP650. E il CP55 che ti ho mandato?
Allegati
650.JPG
650.JPG (84.76 KiB) Visto 1202 volte
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » ven mar 05, 2021 10:01 pm

Antonio, il 55 è collegato all’altro proiettore, il Victoria8 dell’ultima discussione postata da me.
Funziona che è una bomba! Gli ho riparato lo sportello e fissato meglio le schede all’interno. Non perde un colpo!!! Lo preferisco addirittura perché è molto più semplice.
Domani proverò a fare come mi hai consigliato e spero si risolva così da poter sfruttare al massimo il 650!!!
Settimanalmente li uso entrambi. Il tuo 55 è super coccolato e sta benissimo!!!

Avatar utente
Elia Orselli
Moderatore da Baskerville
Messaggi: 1061
Iscritto il: dom nov 18, 2007 9:31 am
Località: Imola, Bologna
Contatta:

Re: Connessione uscita CP650

Messaggio da Elia Orselli » sab mar 06, 2021 5:38 pm

Questa l'uscita dal processore (che tra l'altro è sottosopra!?!?)
Non è sottosopra, semplicemente c'è un adattatore Femmina-Femmina.

Il connettore in foto sembra seguire, con fantasia, il pinout THX usato nel cp750 o sugli ultrastereo. Niente a che vedere con il 650.
Elia

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » sab mar 06, 2021 6:08 pm

Sì, mi sono accorto essere un adattatore femmina-femmina...
ho provato a seguire il consiglio di Antonio ma nulla, anche collegando il jack nel punto corrispondente al disegno sul manuale non accade nulla...semplicemente non c'è più ronza ma neanche suono. Per come è cablato adesso (foto sopra) mandando il pink noise dal processore quando si posiziona sul canale centrale non succede NIENTE!
Elia, qualche consiglio? Compro un connettore da 25 pin femmina, tolgo l'adattatore e seguo il cablaggio da manuale o mi azzardo ad aprire il processore e vedo se capisco il routing dei canali all'uscita?!?! l'uscita dal processore è in effetti e stranamente Maschio...
Grazie

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » sab mar 06, 2021 6:39 pm

apri il processore? Ma hai controllato il cablaggio di quel cavo? E' sbilanciato e gia' questo non ha senso. Cosa vuoi dire con "il jack", qui si parla di saldature su connessioni a vaschetta.

Devi controllare i pin, cosa e' saldato sui pin del connettore.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » sab mar 06, 2021 7:28 pm

Sì Antonio. Da una parte Jack dall’altra le vaschette con saldatura. Ho preso un cavo bilanciato, ho fatto la prova che mi hai detto risaldando ai pin corretti e nulla...silenzio totale. Mi chiedevo se potesse essere colpa del femmina-femmina che è stato messo in mezzo o se potesse esserci qualcosa di diverso nel routing del processore e se guardando dall’interno fosse più semplice capire la strada che fanno i cavi in arrivo al connettore di uscita.
Altrimenti non ho idea di quale possa essere la causa. Sembra proprio che i pin non corrispondano ai canali corretti.

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » sab mar 06, 2021 8:36 pm

All'interno non vedi niente ovviamente. Non e' un CP55! :)

A meno che il centrale non sia settato al minimo di volume (interno), dovresti avere un'uscita quando mandi il rumore rosa. Sei sicurissimo di aver saldato nel posto giusto e di aver fatto una saldatura a modo? :)

Foto! :)
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » sab mar 06, 2021 8:49 pm

Manderò foto ma sono abbastanza sicuro di sì...
Controllato con multimetro le estremità.
Il nulla assoluto. Mi rassicurava di più il ronzio che c’era prima.
Appena rientro a casa vi documento tutto.
Immaginavo che non si vedesse nulla all’interno infatti ho aspettato di sentire voi...mi piace di più il 55...sono per la semplicità :colpa:
Grazie per i consigli dati sinora!

Avatar utente
Elia Orselli
Moderatore da Baskerville
Messaggi: 1061
Iscritto il: dom nov 18, 2007 9:31 am
Località: Imola, Bologna
Contatta:

Re: Connessione uscita CP650

Messaggio da Elia Orselli » dom mar 07, 2021 3:55 pm

Se non hai un connettore D25 femmina, puoi benissimo continuare a usare quello che hai con l'adattatore.
Il cp650 non ha matrici interne, per cui i canali non si possono essere spostati o invertiti. Ci possono essere solo differenze di piedinatura in base all'installazione (o all'assenza) della cat. 790/791/794, ma si tratterebbe solo dei canali surround.
Ovviamente livelli di uscita ed equalizzazione devono correttamente essere regolati o da display o da software.
Elia

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » dom mar 07, 2021 6:38 pm

Grazie Elia. Non sono a casa oggi ma sono quasi sicuro che il processore abbia la cat 794.
Ho anche visto che come dici tu sarebbe bello poter intervenire sul software cosa che non ho la possibilità di fare purtroppo. Credo ci sia impostato un delay di pochi millisecondi tra i canali centrali e quelli surround fastidioso e inutile per il mio piccolo ambiente...
Credo che la cosa più semplice come prova sarà con un cavo volante provare le singole coppie di pin e vedere se riesco a rintracciare i canali in questo modo mandando il Pink noise su ogni singolo canale ricostruendo così la giusta piedinatura...certo mi fa strano che dal canale centrale non esca nulla. Sono abbastanza sicuro di aver rispettato lo schema del manuale ma proverò ancora.
Elia, mi dici che c’è la possibilità di regolare dal processore il volume dei singoli canali in uscita? Dal manuale non ho capito come farlo. È un’operazione che si fa senza l’ausilio del software direttamente dalla pulsantiera del cp?
Grazie per gli aiuti. Appena a casa vi documenterò gli eventuali e sperati progressi e vi dirò con precisone quali cat aggiuntive ci sono sul processore.

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » dom mar 07, 2021 7:05 pm

Francesco.... la giusta piedinatura e' quella indicata sul retro del processore e sul manuale!!!! Non serve fare alcuna prova. Il processore non e' configurabile diversamente.

Se sei 100% sicuro che dai pin indicati non esce L, C R e SW (i surround possono uscire dalla I/O a seconda della configurazione) allora il tuo CP650 e' guasto.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » dom mar 07, 2021 7:10 pm

Ok Antonio...nel malaugurato caso...devo rivolgermi ad un’assistenza specializzata o chiunque ripari materiale audio è in grado di dargli un’occhiata?
Proverò ancora un paio di cose per essere sicuro ma inizio a temere possa non funzionare correttamente.
Se avete consigli su chi ancora faccia assistenza su queste macchine accetto dritte, come immaginate io non sono assolutamente in grado...

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » dom mar 07, 2021 8:32 pm

Temo che la tua unica opzione sia quella di cominciare a cambiare schede - se vedi il segnale del centro sul display ma questo non esce fuori, si potrebbe trattare della scheda analogica o del backplane.

Ma comincerei con il levare quell'adattatore, non si sa mai.

Poi controlla se hai segnale in uscita dal connettore HI - Hearing Impaired. Se li' c'e' vuol dire che da qualche parte il segnale esiste nel processore! :)

Poi controlla il livello del centrale - non serve la connessione seriale. Non ricordo se il canale diventi muto con il livello al minimo ma assicurati che sia attorno a 100.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Avatar utente
Elia Orselli
Moderatore da Baskerville
Messaggi: 1061
Iscritto il: dom nov 18, 2007 9:31 am
Località: Imola, Bologna
Contatta:

Re: Connessione uscita CP650

Messaggio da Elia Orselli » dom mar 07, 2021 9:37 pm

Se hai la 794, io la toglierei (supponendo tu non abbia bisogno degli ingressi digitali o dell'EX).
Puoi testare la presenza di segnale anche con i test point frontali.

Le regolazioni da pannello frontale (in questo caso con dip-switch 6 sollevato) sono riassunte nell'appendice E del manuale issue 6 "Setup and User Menus": Output Levels Adjust per i livelli, Bulk EQ adjust e B-Chain EQ adjust per l'equalizzazione, Optical Surround Delay Adjust e Digital Surround Delay Adjust per i rispettivi delay.

Il CP650 non è più coperto da assistenza Dolby dal 2016, non penso esista nessuno che possa intervenire sulle schede. Ricambi se ne trovano su internet o presso qualche fornitore, con grande varietà di prezzi, ma prima mi concentrerei sul cavo.
Altrimenti, se già hai un CP55 funzionante, puoi pur sempre collegare questo come secondo proiettore...
Elia

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » dom mar 07, 2021 9:49 pm

Come sempre grazie a tutti e due.
Sì, la cat in aggiunta a me non serve a nulla...
Tolgo comunque l’adattatore e faccio tutte le prove “semplici”...
Ancora grazie, super esaurienti come al solito.
Vi aggiorno!!!

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » lun mar 08, 2021 9:28 pm

quello che ha detto Elia: controlla l'uscita dai test point del frontale!
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » lun mar 08, 2021 9:34 pm

Farò al più presto. Posso farlo con ancora la cat 794 installata?

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 24345
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Connessione uscita CP650

Messaggio da Antonio Marcheselli » lun mar 08, 2021 10:06 pm

si
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

FrancescoV
Utente 8mm
Messaggi: 148
Iscritto il: ven set 13, 2019 2:44 pm

Re: Connessione uscita CP650

Messaggio da FrancescoV » mer mar 10, 2021 11:42 pm

Rieccomi!
Problema risolto. Alla fine si trattava della cosa più banale. Ad un controllo più attento mi sono accorto esserci un problema sul cavetto destinato al frontale, filamento di rame spezzato all'interno della guaina per cui ronzii e falsi contatti. Già che c'ero, come mi avete consigliato, ho rifatto tutto usando un buon cavo Tasker schermato. Adesso tutti i canali suonano che è una bellezza.
Grazie mille a Elia per avermi guidato nei meandri dell'appendice E, fondamentale. Sono riuscito a portare al minimo il delay tra i canali principali e il surround, ora va molto meglio nonostante non si possa scendere sotto i 10ms. Sarebbe bello poter azzerare quel valore ma così è già super accettabile!!!
Grazie mille a tutti, al solito gentilissimi e disponibili!
Alla prossima!

Rispondi