Alimentatore per lampada Xenon

Curiosità dal mondo Tecnologico - solo articoli di approfondimento - sezione moderata
Bloccato
pippo47
Messaggi: 24
Iscritto il: ven set 17, 2010 4:50 pm

Alimentatore per lampada Xenon

Messaggio da pippo47 » ven mag 31, 2013 3:04 pm

Salve a tutti, ho un problema che vorrei risolvere e provo a proporlo.
Ho guardato i post presenti in questa sezione riferiti allo stesso argomento,
(specialmente di Alvaro) ma non ho trovato risposta.
Posseggo un alimentatore professionale regolabile, che oramai non
utilizzo più in laboratorio, esattamente un CEA AR 60.70 (60V/70A),
che vorrei utilizzare per alimentare una lampada Xenon da 1600 W,
nel il mio vecchio Prevost P10 che sto restaurando.
La lanterna è quella di un Prevost P55, con accenditore integrato, ma
il problema è che se fisso sul mio alimentatore (con gli appositi controlli)
25V e 60A, dall'alimentatore escono sempre e comunque 25V, sia a vuoto che
sotto carico, indipendentemente dalla corrente assorbita.
Di conseguenza non ho a vuoto i 105 V (?) che dovrei avere per innescare
l'accenditore ed accendere la lampada.
Ho pensato di inserire in parallelo, sull'uscita dell'alimentatore, un altro
alimentatore (temporizzato per un tempo da definire) che mi fornisca la tensione
richiesta ma, non avendo mai visto lo schema elettrico di un Raddrizzatore
Irem o di altri, e non conoscendo le soluzioni normalmente adottate,
sono restio a fare esperimenti se non sono confortato da chi ne sa più
di me.
Se qualcuno ne avesse voglia, e mi desse una mano ne sarei molto felice.
Se riesco allego il manuale del mio alimentatore.
Grazie comunque per la pazienza e ciao a tutti.

Mi sono accordo adesso che ho sbagliato sezione.......
Scusate.

Bloccato