Valvole - X Alvaro

Curiosità dal mondo Tecnologico - solo articoli di approfondimento - sezione moderata
Avatar utente
Tobia
Utente 35mm
Messaggi: 1247
Iscritto il: mer nov 26, 2003 2:26 pm
Località: Vicenza

Valvole - X Alvaro

Messaggio da Tobia » mar mar 30, 2004 6:03 pm

Ciao,
ho trovato che valvole monta il vecchio amplificatore del mio cinema:

12SL7
12SL7
6SN7
6L6
6L6
5X45U4 (nella foto non si vede perchè è a dx)


eccole qui:
Immagine

Alvaro
Utente 35mm
Messaggi: 338
Iscritto il: gio mar 04, 2004 4:09 pm

Valvole - X Alvaro

Messaggio da Alvaro » mer mar 31, 2004 12:30 am

Grazie infinite Tobiascapin;

ora credo di poterti dire qualcosa di piu’ sull’amplificatore valvolare: doveva avere una potenza di uscita sull’ordine dei 30 W. Poiche’ le finali sono due il loro montaggio e’, per quello che posso vedere dalla foto, di tipo push-pull su trasformatore d’uscita con anodica centrale (avvolgimento sui 2,3-3 kohm di impedenza con presa centrale; non escludo probabile presa(e) intermedia(e) di ritorno, ma dovrei averlo sotto gli occhi per essere certo di quest’ultimo particolare) Per te, che mi hai detto che le valvole ti “affascinano” e per tutti gli appassionati, ecco le loro caratteristiche tecniche:

5U4 (o 5X4) : impiego: raddrizzatrice ; classe: doppio diodo ad emissione diretta ; zoccolo: octal con chiavetta ; case costruttrici : Sicte, General Electric, Fivre, Brimar ; Vf(v)=5 ; If(a)=3 ; Va(v)=1550 inv ; Ia(ma)=800 ; pinatura: se 5U4 2,8=filamento / 4, 6 placche ; sostitutrice GZ31 ; se 5X4 7, 8 filameno / 3, 5 placche ; sostitutrice = U52

12SL7 : impiego: preamplificatrice segnale ingresso ; classe doppio triodo ad emissione indiretta ; zoccolo: octal con chiavetta ; case costruttrici: Sicte, General Electric, Fivre, Brimar, Raytheon ; Vf(v)=12,6 ; if(a) 0,3 ; Va(v)=250 ; Ia(ma)=2,3 ; pinatura sezione 1° triodo: 1=griglia ; 2=anodo ; 3=catodo ; pinatura sezione 2° triodo : 4=griglia ; 5=anodo ; 6=catodo ; 7, 8 filamento comune alle sezioni

6SN7: impiego: pilota stadio finale; classe doppio triodo ad emissione indiretta ; zoccolo: octal con chiavetta ; case costruttrici: Sicte, General Electric, Fivre, Brimar, Raytheon ; Vf(v)=6,3; if(a) 0,6 ; Va(v)=250 ; Ia(ma)=210 ; pinatura sezione 1° triodo: 1=griglia ; 2=anodo ; 3=catodo ; pinatura sezione 2° triodo : 4=griglia ; 5=anodo ; 6=catodo ; 7, 8 filamento comune alle sezioni ; sostitutrice ECC32

6L6: impiego : stadio di potenza ; classe: pentodo per bf ad emissione indiretta; zoccolo: octal con chiavetta ; ; case costruttrici: Sicte, General Electric, Fivre, Brimar, Raytheon ; Vf(v)=6,3 ; If(a)=1 ; Va(v)=250 ; Ia(ma)=10 ; pinatura: 1=n.c. ; 2, 7=filamento ; 3=anodo ; 4=2^griglia (o g2) ; 5=1^griglia (o g1) ; 6=n.c. ; 7=catodo+3^griglia (o g3) ; sostitutrice=EL39


legenda: Vf(v) = tensione di filamento espressa in volt; If(a) = corrente assorbita dal filamento espressa in Ampere; Va(v)= tensione anodica espressa in volt; Ia(ma)=corrente anodica espressa in milliampere; Va(v) inv = tensione alternata massima applicabile alle placche (nel caso delle raddrizzatrici, specie in quelle a emissione diretta si entrava con l’alternata sulle placche e si usciva con la continua da un piedino del filameno cui faceva capo il positivo di un elettrolitico in genere da 350V 8 o 16 uF)

Peccato che non posso inserire direttamente la BMP della scansione delle tabelline originali e uno schemino di come venivano “collegati” i doppi diodi a vuoto …


p.s. se hai modo di sentire/vedere/contattare Dino Microtecnica fagli sapere che ho trovato la prima pagina (e' tutto quello che rimane) di un manuale di istruzioni originale di un micron 11. C'è la foto del proiettore
grazie

Ciao
Alvaro

Avatar utente
vinc
Utente 35mm
Messaggi: 293
Iscritto il: gio giu 17, 2004 10:15 pm
Località: Campania

Valvole - X Alvaro

Messaggio da vinc » dom ago 08, 2004 5:19 pm

Tobiascapin,gentilmente potresti dirmi dove trovi le valvole 6L6?grazie.Vinc

vincenzo

stivmen
Utente 35mm
Messaggi: 1625
Iscritto il: gio mag 09, 2002 9:13 pm
Località: Lombardia

Valvole - X Alvaro

Messaggio da stivmen » lun ago 09, 2004 11:33 am

Io le ho viste in un negozio di strumenti musicali di Milano in via piranesi si chiama il negoZio della Musica
stefano

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » mer ago 18, 2004 7:06 pm

Alvaro mi sembra di capire che sei un espertone in materia quindi ne approfitto: io ho un amplificatore valvolare FEDI, ogni tanto il volume si abbassa di colpo, allora è sufficente dagli un "*****tto" ben assestato e tutto va apposto. cosa potrebbe essere?
Io penso (ma non sono un esperto) che sia qualche problema di contatto/ossidazione contatto dei piedini di qualche valvola. Hai consigli da darmi su come agire?


grazie

WALTER - Cinema Al Parco

smashing
Utente 35mm
Messaggi: 339
Iscritto il: mer mar 17, 2004 5:45 pm
Località: Veneto

Valvole - X Alvaro

Messaggio da smashing » gio ago 19, 2004 11:34 am

a me capita la stessa cosa con il mio amplificatore valvolare per chitarra elettrica. il calo di volume mi si presenta se non faccio scaldare a sufficienza le valvole. non so in che occasione il tuo amplificatore faccia questi scherzi, ma penso anch'io che siano le valvole a dar problemi.

quanto vecchie sono? io so che non hanno una durata eterna (dipende dalla frequenza di utilizzo) e quindi una volta ogni tanto bisogna rivalvolare l'amplificatore.

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » gio ago 19, 2004 11:46 am

capita anche dopo una o due ore dall'inizio dell'utilizzo, quindi non penso sia un problema di riscaldamento!

WALTER - Cinema Al Parco

smashing
Utente 35mm
Messaggi: 339
Iscritto il: mer mar 17, 2004 5:45 pm
Località: Veneto

Valvole - X Alvaro

Messaggio da smashing » gio ago 19, 2004 12:56 pm

In questo caso penso sia un problema di contatti (come hai ipotizzato tu) o, in alternativa, qualche valvola sta partendo...

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » gio ago 19, 2004 5:41 pm

Adesso pensavo di toglierle tutte e pulire i contatti...so che ci sono spray antiossidanti appositi..qualcuno puo consigliarmi?

WALTER - Cinema Al Parco

Alvaro
Utente 35mm
Messaggi: 338
Iscritto il: gio mar 04, 2004 4:09 pm

Valvole - X Alvaro

Messaggio da Alvaro » gio ago 19, 2004 6:20 pm

Walter,

il fatto che assestando un... "ben mirato colpo" al cassone dell'ampli e questo si rimetta a funzionare, è quasi certamente preludio ad un falso contatto, in quanto la vibrazione prodotta lo reintegra. Io mi accerterei mediante accurata ispezione oculare che non ci siano invece delle saldature che abbiano "mollato". Se poi, avesse come finali delle 807 potrebbe benissimo trattarsi del "cappuccetto", ossia del contatto sulla sommità della valvola che è ossidato. Non vanno trascurati nemmeno gli elettrolitici (tensione anodica attorno ai 300 o 400 V) che potrebbero essersi rinsecchiti, ma questi dovrebbero più che altro generare forte ronzio e far diventare rosse le placche delle finali oltre che a produrre una specie di luminescenza azzurra interna al bulbo del tubo a vuoto o tubo termoionico, volgarmente detto valvola. Controlla poi anche il potenziometro del volume. Potrebbe anche essere lui ad avere dei problemi.

Fammi risapere


Tuttavia l'ipotesi del falso contatto resta la primaria. Se puoi mettere alcune foto, una "vista generale" tanto che mi ritorni in mente l'apparato ed altre dal lato valvole e sotto il telaio, lato componenti, ci/mi faciliterebbero per poter cercare di dirti con più precisione cosa e dove controllare.

Un ottimo spay (si scrive così?) per i contatti elettrici è il CHESTERTON (bomboletta con etichetta verdolina). Valido anche il WURT ed il classico CRC. PHILIPS (divisione elettronica industriale) mette in commercio validi spray disossidanti, anticorona, ecc. Li ritengo pari al CHESTERTON.


Smashing:
Pure per te il discorso del falso contatto nello zoccolo della valvola ci sta. Anche se i moderni amplificatori per chitarra (strumenti musicali) quali i MARSHALL, hanno un sensore di temperatura. Okkio che non sia lui a fare le bizze. Non so che marca e che valvole utilizzi il tuo, ma qualli odierni in genere hanno delle ECC83 in ingresso e preamplificazione e delle EL36 o KT88 come finali. Attento: in genere, in quanto sono tubi attuali, tant'è che anche Nuova Elettronica li ha impiegati nei suoi due valvolari in kit, ma potrebbero essere anche altre. Diversamente potrebbe anche trattarsi del primo sintomo che una valvola abbia voglia di andare in pensione o essere anche altra componentistica, ad esempio la NTC sull'anodica, ecc.

Se volete/potete, fatemi risapere.

ciao - Alvaro

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » gio ago 19, 2004 6:41 pm

Alvaro, farò la foto al piu presto e la posterò.

Per il momento ti ringrazio per l'aiuto!

Ciao



WALTER - Cinema Al Parco

Avatar utente
vinc
Utente 35mm
Messaggi: 293
Iscritto il: gio giu 17, 2004 10:15 pm
Località: Campania

Valvole - X Alvaro

Messaggio da vinc » ven ago 20, 2004 11:27 am

PioPion,solo una curiosità,ti fai chiamare cosi,perche hai molta simpatia per i proiettori Pion,o è solo un nome di riconoscimento?.Io mi diverto con un modular super80,mi preoccupa però il fatto che il tipo di cinghiette usate sul modular non si trovano più, sapresti darmi qualche indicazione dove trovarle?,Ti ringrazio.Tu hai qualche proiettore Pion?.Funzionante?.Ciao Vinc.

vincenzo

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » ven ago 20, 2004 1:00 pm

Ciao Vinc, ho una particolare simpatia (oppure affetto) per i Pio Pion: ho iniziato con due eureka 12 e ora con i supersilens35.
Purtroppo i miei amati eureka sono stati distrutti dall'incendio che ha devastato la sala dove ho cominciato.

Per quanto riguarda la cinghia purtroppo non so come aiutarti!
Forse riesci ad adattarne altre oppure dovresti rivolgerti a ditte che hanno vecchi proiettori.
Ti mando via mail un contatto!

ciao

WALTER - Cinema Al Parco

Dino microtecnica
Utente 35mm
Messaggi: 303
Iscritto il: sab ago 09, 2003 9:10 pm
Località: Veneto

Valvole - X Alvaro

Messaggio da Dino microtecnica » sab ago 21, 2004 9:10 am

Io possiedo una vecchia radio Siemens a valvole che mi da pressapoco gli stessi problemi e leggendo la discussione comincio a pensare che si tratti di qualche contatto difettoso: proverò ad aprire il pannello e controllare.

Alvaro, le tue spiegazioni tecniche sono sempre di una chiarezza incredibile: 6 un grande!!!

Walter: ma nel tuo cinema usate tuttora un ampli valvolare? Che forza...dicono che i sistemi valvolari abbiano un suono molto più caldo e avvolgente di quelli a integrati e transistor.

Ciao

Dino -Cinema G. Verdi-

Alvaro
Utente 35mm
Messaggi: 338
Iscritto il: gio mar 04, 2004 4:09 pm

Valvole - X Alvaro

Messaggio da Alvaro » dom ago 22, 2004 1:01 am

Dino,

che modello è quella radio?

Vedrai che o davati o dietro sullo schienale ci deve essere un nome o un numero o una sigla.



ciao - Alvaro

Dino microtecnica
Utente 35mm
Messaggi: 303
Iscritto il: sab ago 09, 2003 9:10 pm
Località: Veneto

Valvole - X Alvaro

Messaggio da Dino microtecnica » dom ago 22, 2004 11:05 am

Alvaro, la radio in questione è una Siemens Elettra mod. RR 7041 b; deve essere all'incirca del 1965 o giù di li! Presto posterò anche le sigle delle sue valvole e, se ci riesco, qualche foto.
Ciao e grazie


Dino -Cinema G. Verdi-

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » dom ago 22, 2004 5:59 pm

Dino, sono d'accordo con il fatto che il suono degli ampli valvolari sia migliore rispetto a qullo a transistor...ma il mio cinema è pietoso senza sub e senza effetti...ma non possiamo investire in migliorie in quanto stiamo costruendo una sala nuova!

WALTER - Cinema Al Parco

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » ven set 03, 2004 9:18 pm

Alvaro....ecco le foto.

La prima si riferisce al lato con le valvole:Immagine:Immagine 81,5 KB


La seconda si riferisce al lato con le resistenze, consensatori ecc.Immagine:Immagine 81,53 KB

Alvaro, fammi sapere le tue considerazioni.

GRAZIE 1000

Dimenticavo: il problema non puo essere prodotto dal potenziometro del volume in quanto è sul preampli posto a distanza dall'ampli (circa 2 metri quindi non puo risentire del "*****tto").

WALTER - Cinema 'Al Parco'

stivmen
Utente 35mm
Messaggi: 1625
Iscritto il: gio mag 09, 2002 9:13 pm
Località: Lombardia

Valvole - X Alvaro

Messaggio da stivmen » sab set 04, 2004 3:08 pm

E' un finale della Fedi ultimo modello con le 2 807 sono 2 finali nello stesso armadio e dovresti avere 2 pre su cui fai le regolazioni
se ti occorre il finale a Varese c'è un cinema che li ha tolti
stefano

Avatar utente
Walter
Amministratore
Messaggi: 3808
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggio da Walter » sab set 04, 2004 5:14 pm

:mrgreen::mrgreen:Che forza...ho l'ultimo modello!!!:mrgreen::mrgreen:

E' vero stefano: ci sono 2 preampli e nell'armadio ci sono due ampli (identici per questo ne ho fotografato uno solo!)

A parte questo scherzo che fa ultimamente cmq va bene quindi preferirei riuscire a sistemare questo!

Cmq Grazie 1000.



WALTER - Cinema 'Al Parco'

Rispondi