Server "cotti" da un riavvio

Discussioni riguardanti il Cinema Digitale
Fbrighi
Digital Cinema Mastering Engineer
Messaggi: 829
Iscritto il: dom apr 17, 2005 7:42 pm
Località: Friuli-Venezia Giulia

Server "cotti" da un riavvio

Messaggioda Fbrighi » ven apr 26, 2019 3:53 pm

Ciao a tutti,

Mi sono imbattuto in un caso statisticamente molto anomalo. Senza fare riferimenti troppo specifici, è successo quanto segue: sono stati correttamente spenti dei server doremi la sera alla fine proiezioni, perchè l'indomani mattina si doveva procedere ad una prova di stacco generale della corrente. Ogni server era in funzione usualmente 24/24h ed asservito ad un UPS.

Dopo la prova di stacco corrente, a potenza ripristinata, si è fatto il riavvio. E qui sono uscite le grane : 4 server non erano più in grado di riprodurre contenuti; pur funzionando l'automazione verso proiettore e servizi sala, non veniva riprodotto ne audio ne video (la barra di avanzamento era congelata).

Dopo prove e riprove, sospetti sulla scheda di decodifica e altre teorie, l'unica è stata cambiare i 4 server in blocco perchè non se ne usciva.

Domanda: vi è mai capitata una cosa simile? Possibile che un semplice stacco di corrente (a server spento, peraltro, e cmq agganciato ad un ups) causi danni cosi grossi?

FKB
FKB

Avatar utente
Mauro
Moderatore
Messaggi: 4201
Iscritto il: mer mag 28, 2003 11:58 am
Località: Milano

Re: Server "cotti" da un riavvio

Messaggioda Mauro » ven apr 26, 2019 4:29 pm

Ho sempre lavorato con Doremi che venivano spenti ogni sera: mai successo nulla.
Che modello sono? Show Vault o DCP2000 (o 2k4)?
Uno dei pochi guasti che ho avuto su un dcp2000 è stato con la Dolphin e, appunto, mi rimaneva bloccata la barra di avanzamento.
"Only the projectionist gets final cut" (W.Friedkin)

Fbrighi
Digital Cinema Mastering Engineer
Messaggi: 829
Iscritto il: dom apr 17, 2005 7:42 pm
Località: Friuli-Venezia Giulia

Re: Server "cotti" da un riavvio

Messaggioda Fbrighi » ven apr 26, 2019 8:24 pm

Ciao, da quanto so dovrebbero essere DCP2000, collegati a Vpr CMC4 serie 1 (quindi niente IMB). Anche a noi era sorto il sospetto della scheda Dolphin, ma mi dicono una volta sostituita, non si è risolto nulla. Adesso le 4 macchine sono in assistenza e stanno usando 4 muletti, vediamo cosa (e se) trovano in officina.

Resto cmq dubbioso su come uno sgancio di corrente, pure fatto a server spento, abbia potuto friggere 4 unità in un colpo ...
FKB

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 23994
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Server "cotti" da un riavvio

Messaggioda Antonio Marcheselli » ven apr 26, 2019 9:27 pm

A me è capitato e sono serviti diversi riavvii - staccando tensione all'alimentatore - per resuscitare le dolphin. Anche in quel caso era un vecchio DCP2000. Mi pare che il software segnalasse un anomalia con il media block (tipo assenza di numero di serie).

Che un computer possa morire quando viene spento e riacceso è "normale" - o almeno è una cosa statisticamente possibile. Per questo nelle server farm tutti i componenti sono generalmente sempre in funzione e al limite riavviati. Certo, sono casi estremi. Non saprei pensare cosa possa essere successo per avere 4 server morti così. I vecchi Doremi avevano un problema con l'SSD intel che moriva al riavvio - ma te dici che il server si avvia, semplicemente non riproducono?

Questi server da quanto tempo non venivano riavviati?
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Fbrighi
Digital Cinema Mastering Engineer
Messaggi: 829
Iscritto il: dom apr 17, 2005 7:42 pm
Località: Friuli-Venezia Giulia

Re: Server "cotti" da un riavvio

Messaggioda Fbrighi » ven apr 26, 2019 9:55 pm

Esatto, avvio normale, caricamento playlist normale, riproducendo i black coi comandi a vpr e servizi di sala, pur con barra progressiva congelata, le macro venivano eseguite. Ma sui contenuti, schermo bianco "disturbato".
L'ultimo riavvio era stato fatto 6 mesi fa (si fanno 2 riavvii l'anno per motivi di manutenzione).

FKB
FKB

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 23994
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Server "cotti" da un riavvio

Messaggioda Antonio Marcheselli » ven apr 26, 2019 10:11 pm

Lo schermo bianco disturbato (effetto neve?) non lo avevi menzionato! Quello è il cinelink che non va.
Su un serie 1 è meno inflessibile di un serie 2 ma può capitare.
È un po’ che non maneggio un Doremi e ora come ora non mi vengono in mente soluzioni e non ricordo nemmeno cosa venga mostrato su un serie 1 per quanto riguarda la diagnostica.
Così su due piedi avrei provato a cancellare e aggiungere di nuovo il proiettore in device manager.
Sai che versione di dolphin fossero?

Un riavvio ogni sei mesi è solo chiedere guai onestamente!! E magari non vengono nemmeno spenti ma solo riavviati?
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Fbrighi
Digital Cinema Mastering Engineer
Messaggi: 829
Iscritto il: dom apr 17, 2005 7:42 pm
Località: Friuli-Venezia Giulia

Re: Server "cotti" da un riavvio

Messaggioda Fbrighi » lun apr 29, 2019 11:33 am

Si, pardon mi ero scordato del dettaglio sullo schermo. Non ho dettagli sull'hardware purtroppo, però per certo posso dire che i server venivano spenti non solo riavviati. Riavvii saltuari ci sono stati solo in caso di qualche piantamento della sala, ma di sicuro casi isolati e non su tutte le sale della struttura ovviamente.

Ad ogni modo, tutti e 4 i server sono stati sostituiti in blocco; per fortuna esistevano alcuni "fondi di magazzino" che si son potuti riesumare. Diversamente, da quanto riportato, non si sarebbero trovati ricambi adeguati.

Il che mi fa sorgere il pressante dilemma: quanto si può tirare avanti con macchine serie 1 del 2006, spesso tenute assieme col fil di ferro? Ai posteri l'ardua sentenza :(

FKB
FKB

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 23994
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Server "cotti" da un riavvio

Messaggioda Antonio Marcheselli » lun apr 29, 2019 12:26 pm

Dipende se sono ancora supportati dal produttore o no. Se lo sono, quanto vuoi. Se non lo sono, al primo guasto importante (dove non trovi il ricambio su ebay), sei fermo.
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo

Guido Anselmi
Nuovo Utente
Messaggi: 97
Iscritto il: lun nov 10, 2008 4:48 pm

Re: Server "cotti" da un riavvio

Messaggioda Guido Anselmi » mar apr 30, 2019 4:42 am

Un riavvio ogni sei mesi è solo chiedere guai onestamente!! E magari non vengono nemmeno spenti ma solo riavviati?[/quote]

Cioè, qual'è la procedura più corretta da seguire finite le proiezioni?

Avatar utente
Antonio Marcheselli
Amministratore
Messaggi: 23994
Iscritto il: mer mag 08, 2002 11:41 am
Località: Swindon, UK

Re: Server "cotti" da un riavvio

Messaggioda Antonio Marcheselli » mar apr 30, 2019 9:25 am

È stato appurato da chi server ne ha più di noi (Google, BackBlaze) che più si tengono accesi e meglio è - senza spegnerli mai del tutto.
Ma un riavvio ogni due settimane direi che è opportuno per evitare problemi software. Personalmente penso che anche spegnerli e riaccenderli ogni tanto sia la cosa giusta da fare - anche se questo comporta un piccolo rischio.

Chiaramente la cosa non si applica se fate due spettacoli la settimana!!
Sono sale per grandi pubbici e ciò rende doverose proiezioni per grandi popolazioni
Spettatore Anonimo


Torna a “Digital Cinema”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti