Valvole - X Alvaro

Curiosità dal mondo Tecnologico - solo articoli di approfondimento - sezione moderata
stivmen
Utente 35mm
Messaggi: 1625
Iscritto il: gio mag 09, 2002 9:13 pm
Località: Lombardia

Valvole - X Alvaro

Messaggioda stivmen » sab set 04, 2004 11:35 pm

non ti preoccupare dell'ultimo modello la Fedi è quasi 30 anni che è chiusa
stefano

Alvaro
Utente 35mm
Messaggi: 338
Iscritto il: gio mar 04, 2004 4:09 pm

Valvole - X Alvaro

Messaggioda Alvaro » sab set 04, 2004 11:52 pm

Walter,

scusami innanzitutto il post kilometrico

immagino che tu abbia già fatto la prova con i due ampli separati, cioè se l’anomalia si manifesta con entrambi gli ampli o solo su uno. Poi:

1) Se si manifesta con entrambi gli ampli allora devi guardare bene le morsettiere -“mammuth” come venivano chiamate- in neoprene dove si attestano i cavi dei segnali di entrata e di uscita ed eventualmente il connettore di ingresso segnale, ma non ci dovrebbe essere in quanto è solo sul pre che è separato (ma potrebbe essere stato aggiunto). Infatti il segnale esce dal pre con cavo schermato e va diretto al commutatore/selettore dell’unità di potenza ( il cui comando è la manopola in bakelite nera a punta). Presta attenzione che tale commutatore commuta simultaneamente l’ingresso segnale, l’uscita amplificata e credo anche l’alimentazione da e verso l’unità selzionata. Togli la manopola (ha una vitina o un granetto) nella parte larga, poi togli il dado che blocca il commutatore (tenendolo fermo dall’interno con una mano), lo ribalti di quanto necessario e vedrai che o una saldatura o ossido nei contatti hanno fatto il guaio. Rifai le saldature e dagli dello spray disossidante. Male che vada, se avesse un contatto rovinato, sostituiscilo con un commutaore attuale. Stai attento al numero di vie e contatti.

2) Se si manifesta con una sola unità, scollegala, estraila dal “rack” per poterci lavorare agevolmente, e controlla minuziosamente che tutte le saldature siano integre. A volte succede che, pur essendo apparentemente integra visivamente, il reoforo (terminale metallico) del componente ci “nuoti” dentro. E’ come se mettessi un chiodino in un buco più grosso: ci traballerebbe dentro e non starebbe fermo, così il reoforo: traballa nel “tunnel” che si forma e fa un falso contatto che si ripristina con una forte e poderosa voluta vibrazione. Dal lato dei componenti controlla in modo particolare le resistenze con cocche metalliche evidenziate nei riquadri: sono resistenze di potenza a filo metallico (nikel-cromo) avvolte su supporto ceramico (caolino) e poi rivestite e smaltate: i terminali (cocche) spesso hanno delle viti o crimpature per serrare i reofori di collegamento o comunque per serrarle sul corpo resistenza: attenzione che non si siano allentate (stai molto attento a serrarle per evitare che stringendole troppo si spacchi il corpo della resistenza) e soprattutto che non si sia formato ossido tra il collegamento del filo costituente la resistenza e la cocca di attacco. Dal lato valvole controlla le morsettiere evidenziate dai riquadri, soprattutto quella di ingresso segnale (sulla sx) e quella di uscita e alimentazione (sulla dx). Inoltre assicurati bene che i cappucci delle valvole finali (sono i terminali anodici –placche-, ovvero l’uscita) non abbiano formato incrostazioni di ossido (in genere erano erano dei bicchierini di nikel dentro ad un contenitore isolante di majolica –porcellana-). Nel toglierli usa molta delicatezza perché c’è il caso di strappare via il terminale sulla sommità della valvola stessa. Sono a pressione e NON hanno scatti arresto. Dopo averli rimossi (NON INVERTIRLI PER NESSUNA RAGIONE) con due dita prova a vedere, usando sempre la giusta accortezza, che il terminale metallico sulla valvola sia solidale e che la saldatura sulla sua sommità sia integra. Se lo senti ruotare non insistere: con un saldatore lo togli, pulisci (sempre delicatamente) il filino rigido che esce dall’ampolla della 807 usando la lama di un cutter per grattarlo, rimetti il terminalino e rifai la stagnatura.

Indipendentemente da tutto questo, due anomalie che si generavano abbastanza frequentemente in questo amplificatore erano:
a)- ossidazione sul commutatore
b)- falsi contatti (saldature) sui piedini della valvola raddrizzatrice (serie 5X--;5Y--, ecc)

Resta inteso che poi un po’ di spray disossidante negli zoccoli delle valvole non guasta. Se non lo hai già fatto, estrai le valvole una per una, controlla che i pin siano puliti (devono essere lucidi e/o non avere sopra una patina biancastra: in tal caso con tela smeriglio finissima, quella usata in carrozzeria per rifiniture è l’ideale), puliscili, dai un po’ di spray e rimetti la valvola. A seconda di che tipo di spray usi la raddrizzatrice (a vederla mi sembra serie 5X o 5Y) e le finali (807) emaneranno odore quando scaldano, poi si asciuga tutto e finisce.

Al momento non mi viene in mente altro Per ora ti rimetto le tue foto con evidenziate le parti da controllare e la zoccolatura delle valvole se tu volessi fare misure. Stai attento eventualmente che tu faccia misure, sotto tensione, a non prendere “lecche” dalla tensione anodica (non ci sono 12V, ma credo, oltre i 200, e per giunta continui).

Immagine:Immagine 53,63 KB

Immagine:Immagine 51,3 KB

Immagine:monografieImmagine 132,14 KB

Immagine:monografieImmagine 135,75 KB

Immagine:monografieImmagine 123,83 KB

le tue valvole:
12AU7 = pilota
807 = finale
5x/5Y = raddrizzatrice
accoppiamento finali = push-pull

ciao - Alvaro

Avatar utente
Walter
Amministratore
Messaggi: 3807
Iscritto il: sab giu 29, 2002 10:50 am
Località: BG
Contatta:

Valvole - X Alvaro

Messaggioda Walter » dom set 05, 2004 2:34 pm

Stefano: è proprio per questo motivo che ho messo i ":mrgreen:". :D:D

Alvaro: sei stato gentilissimo! cmq escludo che siano i mammuth in quanto li ho collegati bene io un paio di anni fa! per quanto riguarda le altre operazioni le effettuerò al piu presto e ti farò sapere se risolvo il problema.
Ti ringrazio per il tuo gentile aiuto!

Ps. ho in giro ancora un paio di ampli valvolari della Pion...magari prima o poi cercherò di far funzionare anche quelli.:D


CIAO




WALTER - Cinema 'Al Parco'

Alvaro
Utente 35mm
Messaggi: 338
Iscritto il: gio mar 04, 2004 4:09 pm

Valvole - X Alvaro

Messaggioda Alvaro » dom set 05, 2004 10:31 pm

Walter:

nell'amplificatore in questione il commutatore NON smista l'alimentazione ma lavora solamente sulla BF.(audio).



ciao - Alvaro

uomodemetrios
Messaggi: 32
Iscritto il: dom feb 14, 2010 5:18 pm

Re: Valvole - X Alvaro

Messaggioda uomodemetrios » ven mar 05, 2010 11:36 pm

Geloso produceva un amplificatore p.a. esattamente identico a quello della foto di Tobia. L'ho comprato da ragazzino presso un solfanaio (robivecchi) e pagato a peso. mancavano la raddrizzatrice e le finali, ma le avevo in casa nuove. E' un ampli "famoso" perchè compare in un film di "Don Camillo". dichiarava 40w ed era un push-pull ma non ultralineare. Curiosità: i diodi al selenio che si vedono sopra le valvole pre e pilota del finale servivano per ottenere una alimentazione continua per i filamenti delle stesse, collegati in serie. Primordiale tentativo di lotta al rumore di fondo?

uomodemetrios
Messaggi: 32
Iscritto il: dom feb 14, 2010 5:18 pm

Re: Valvole - X Alvaro

Messaggioda uomodemetrios » ven mar 05, 2010 11:46 pm

Le 807 sono elettricamente gemelle delle 6l6gc. Almeno a quanto dice un manuale FIVRE degli ultimi '60. Ovviamente un cambio del genere comporta incombenze importanti: cambio dello zoccolo, allargamento dello scasso nel telaio, immersione del contatto di placca, non avendo il "top cap". Ma almeno rimetti a suonare macchine destinate al silenzio, visto che 807 è fuori produzione da anni.

matt90
Nuovo Utente
Messaggi: 78
Iscritto il: ven mar 19, 2010 5:56 pm

Re: Valvole - X Alvaro

Messaggioda matt90 » mar mar 23, 2010 4:39 pm

mi intrometto nel discorso essendo super appassionato di apparecchi Geloso. l'ampli che si vede all'inizio della discussione è un g225 costruzione prima metà degli anni 50. ll raddrizzatore al selenio fu un idea dell'ing Marconi (non Guglielmo) progettista della sezione bassa frequenza alla Geloso. il problema derivava dal fatto che le preamplificatrici risentivano troppo dell'alimentazione in alternata (con conseguente ronzio). l'ampli che si vede nel film don camillo è questo invece il microfono usato da peppone è un piezoelettrico mod. 1100 sempre geloso.

matt90
Nuovo Utente
Messaggi: 78
Iscritto il: ven mar 19, 2010 5:56 pm

Re: Valvole - X Alvaro

Messaggioda matt90 » mar mar 23, 2010 5:00 pm

altra curiosità. il cinema del mio paese montava (e tutt'ora montato ma non più utilizzato) un ampli g274 della geloso, questi modelli avevano la particolarità di avere per la prima volta (oltre alle uscite a bassa impedenza (5, 7,5...ohm)) anche l'uscita a tensione costante di 70 volt e in pratica si risparmiava sulla dimensione dei cavi di collegamento tra ampli e altoparlanti e si evitavano perdite di potenza, ma in compenso era necessario dotare ogni diffusore di trasformatore di entrata. il cinema del mio paese adottava questo sistema.

Avatar utente
vipao
Utente 35mm
Messaggi: 360
Iscritto il: mer gen 20, 2010 10:30 am

Re: Valvole - X Alvaro

Messaggioda vipao » gio lug 14, 2011 4:08 pm

matt90 ha scritto:in pratica si risparmiava sulla dimensione dei cavi di collegamento tra ampli e altoparlanti e si evitavano perdite di potenza, ma in compenso era necessario dotare ogni diffusore di trasformatore di entrata. il cinema del mio paese adottava questo sistema.


Esatto! Lo stesso principio delle linee alta tensione: a parità di potenza, aumentando la tensione si riduce la corrente che circola nei cavi e quindi si possono impiegare cavi di sezione inferiore, riducendo i costi del rame, riducendo il peso del cablagggio ed aumentando le distanze utili! Inoltre usando più diffusori è banalissimo fare i collegamenti senza dover ricorrere a complesse serie/parellelo per adattare l'impedenza della catena di altoparlanti a quella di uscita dell'amplificatore! Si cabla tutto in parallelo con un solo accorgimento: l'ampli deve sempre di potenza superiore alla somma della potenza degli altoparlanti collegati (più un buon 20% per compensare le perdite nel caso di cablaggi lunghi centinaia di metri). Si arriverebbe allo stessa considerazione facendo tutti i conti relativi alle impedenze di ogni altoparlante abbianto al trasformatore che ne innalza l'impedenza offerta alla linea! Come contro la normativa (almeno quella attuale) prevede l'impiego di cavi a doppio isolamento come quelli per l'allacciamento elettrico.. e... se non si sa dove mettere le mani si rischia di prendere una bella scossa in caso di linee 100V perfettamente adattate!
Paolo


Torna a “Articoli di Approfondimento Tecnico”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti